[messages] [Technical Support & Bugs] old versions of Vassal

barbanera barbanera at fantafoot.com
Thu Jan 12 07:38:35 MST 2012


Hello, I am trying to resurrect a module I was working on back in early
2008 (!).

However, when I open it now with Vassal 3.1.18 it seems to only
partially work. For example, I had many right-button commands coded on
cards/chits and they won't show at all now.

To start tracking what's going on I wanted to run an old version of
Vassal from 2008, which I think was either still 2.9 or maybe 3.0. This
is just to make sure I remember how those commands where supposed to
work back then.

How do I go about running old versions of Vassal? I downloaded
3.0.17-generic.zip but it tells me I lack "javaw". Is that the JRE?
Should I put the VASSAL java+stuff in some specific folder to have it
execute?

Also, any clues why right-button commands won't show at all now?

Thanks in advance.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=29394#p29394


More information about the messages mailing list