[messages] [Technical Support & Bugs] Re: old versions of Vassal

barbanera barbanera at fantafoot.com
Fri Jan 13 07:41:20 MST 2012


Hi, thxs for your answer.

I tried adding the DELETE trait: it does show up.

Why the rest of the commands don't show up? I see three possibilities:

1) I don't remember how my module was supposed to work and none should
actually show;

2) I have a messed version of my module which was broken when I last
saved it;

3) The module was working fine under Vassal 3.0, or 2.9 maybe, and the
"culprit" is version 3.1.

If it's either (1) and (2) then, well, my bad.. I will have to dig into
it or forget about it for another 3 years ;-)

However, I would like to be sure it's not a "problem" with Vassal 3.1,
first. This is not to say 3.1 is buggy, far from it, but maybe that my
module inadvertently exploited some bugs in 2.9-3.0 or some
trait/trigger/etc have changed way of working with 3.1.

I did start working on this module back in early 2007 all the way - with
many breaks- till march 2008 (date of the latest saved version I have).

I seem to recall Vassal 3.0 came out maybe in late 2007.

Any clue how to run the old versions of Vassal (2.9 and 3.0) without
getting the error I mentioned?

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=29447#p29447


More information about the messages mailing list