[messages] [General Discussion] VASSAL-3.1.18 nor VASSAL-3.1.17 will let me change max heap

Joel Uckelman uckelman at nomic.net
Fri Jan 13 16:17:27 MST 2012


Thus spake jeidson:
> Hello,
> 
> I am not able to change the Maximum heap memory on VASSAL-3.1.18 nor
> VASSAL-3.1.17. I am using a Dell inspiron 8100. Running puppy Linux
> 5.25. Neither the importer nor preference on the module itself will
> allow me to make the change. I used to run VASSAL on puppy 5.2 on the
> same machine with no problem. If the only solution is to downgrade to
> 5.2 again I will do it.
> 
> Thanks for any help,
> 
> jerry

Can you be more specific about what happens when you try to adjust
the max heap? 

Also, you mention that you're using the importer, which isn't for
opening VASSAL modules---you should use "Open" for that.
 
-- 
J.


More information about the messages mailing list