[messages] [Technical Support & Bugs] Vassal refresh problem.

Tompig tomroberts.93 at googlemail.com
Tue Jan 17 07:18:43 MST 2012


Hello everyone, I'm a bit stuck and could use some help.

I've been using vassal for a while now to play Warhammer 40,000 with
people who live too far away to table top.

For about 2 months everything was going fine, then unfortunately my
computer got hold of a nasty virus and had to be formatted.
Needless to say, I got hold of Vassal and the 40k module and the latest
version of java, and tried to get back into it.

The problem I have is that nothing refreshes! When I drag the yellow box
to select units, it leaves imprints everywhere, when I move a model it
clones it leaving the original one behind, and I cant change anything in
the menus (If I open a vassal menu it just freezes, cant change
anything).

I heard this was a problem with the latest Java and Windows XP, so I did
a roll back to the Java update from 3 months ago (would make sense since
Vassal worked back then.) But it didn't change a thing... can anyone
help?  :cry: 

Im running windows XP
Old version of Java (6, update 29)
And can post my DxDiag if required.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=29651#p29651


More information about the messages mailing list