[messages] [Technical Support & Bugs] Video Offset Problems with new Java Updates?

DrNostromo drnostromo at drnostromo.com
Sun Jan 29 12:19:35 MST 2012


I haven't worked on the TBK module for a few weeks. Got back into it
today and I'm experiencing errors and video offsets. When I start the
world creation process, I'll get an error that the .png for one of the
pieces is an unrecognized image and it will offset the graphic on the
map. Not always the same piece. In fact, it tends to choose a piece at
random.

In this example, the main stone bridge is supposed to bridge the two
hexes up and to the left of the graphic. Also this error message
appears:

Bad Data in Module: Unrecognized image type Tile_Main_Stone_Bridge.png

<!-- ia1 -->offset.png<!-- ia1 -->

Ironically, the layers on the piece that display the tile codes is in
the right place.

Attached is the error log.

I was reading some of the Java problems that may be causing this. I was
updated to Java 6 Update 30. I've regressed to Java 6 Update 27 but the
problem is still there. Does anyone know which update I may have to
regress to to get back to work on my module?
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: not available
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20120129/4ade6b14/attachment-0002.ksh>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: not available
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20120129/4ade6b14/attachment-0003.ksh>
-------------- next part --------------

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=30195#p30195


More information about the messages mailing list