[messages] [Technical Support & Bugs] Stacking and Layers stop functioning/function incorrectly?

reddeblu twilightshadow0 at hotmail.com
Sat Jul 7 16:39:24 MST 2012


Honestly I have no idea what the problem was, and still don't. However I
solved it by simply giving the queen piece a separate prototype with the
exact same traits as the last prototype, and then suddenly it works.
However currently when I make the queen use the old prototype, the
problem returns, it beats me *shrug*.

I just assumed that it was something I messed up and somehow got around
with the second prototype, content with it working I never really did
look into the cause beyond what I already tried. But if anyone wants to
explore this strange phenomenon, and maybe figure out a reason behind
it, be my guest. Here's a download again.

http://www.mediafire.com/?f83gulzfborlwri[1]

To restate, the problem is that, while the queen piece is using the
Aliens prototype, the markers/pieces placed on the queen seem to do
anything but what they were told as far as stacking and layer position.
However when the queen uses a separate prototype with a copy of the same
traits as the last, everything works as should be.

Note: The module has changed since the op, and the queen piece can now
easily be found in the Aliens piece palette.

[1] http://www.mediafire.com/?f83gulzfborlwri


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35098#p35098


More information about the messages mailing list