[messages] [Module Support] C&C: Ancients problem

Brent Easton b.easton at exemail.com.au
Sat Jul 21 16:01:41 MST 2012


Yes, 
Get your opponent to upgrade to 3.2.
Vassal should not have let your 3.1.19 opponents client sync to your 3.2
game. This will always cause many, varied and unpredictable problems for
the 3.1 client.
Joel, Info.EXPIRY_VERSION stops 3.1 clients from editing 3.2 modules, it
should stop them from syncing or even opening log files as well.
Brent.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35266#p35266


More information about the messages mailing list