[messages] [Developers] Java 1.5 Support?

Tim McCarron timothy.mccarron at sbcglobal.net
Tue Jul 31 18:18:52 MST 2012


Joel was just asking if we should bump the windows installer to suggest Java
7. Macs are still on 6. I think that is probably where we are going to want
to be with 3.2 but I think we are still compiling everything with 5 for
compatibility reasons? 

-----Original Message-----
From: messages-bounces at vassalengine.org
[mailto:messages-bounces at vassalengine.org] On Behalf Of Brent Easton
Sent: Tuesday, July 31, 2012 6:42 PM
To: messages at vassalengine.org
Subject: [messages] [Developers] Java 1.5 Support?

What's our policy on Java 1.5 support for Vassal 3.2? The current build does
not compile or run (after fixing compile errors) using Java 1.5.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35510#p35510
_______________________________________________
messages mailing list
messages at vassalengine.org
http://www.vassalengine.org/mailman/listinfo/messages
 

__________ Information from ESET Smart Security, version of virus signature
database 7344 (20120731) __________

The message was checked by ESET Smart Security.

http://www.eset.com
 
 

__________ Information from ESET Smart Security, version of virus signature
database 7344 (20120731) __________

The message was checked by ESET Smart Security.

http://www.eset.com
 



More information about the messages mailing list