[messages] [Developers] Java 1.5 Support?

Brent Easton b.easton at exemail.com.au
Tue Jul 31 18:30:47 MST 2012


>  but I think we are still compiling everything with 5 for
> compatibility reasons? 


No, I don't believe so. The current trunk does not compile under 5 and
(at least) one of the libraries is compiled under 6 that causes Vassal
to crash on a 5 system.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35514#p35514


More information about the messages mailing list