[messages] [Module Support] Princes of the Renaissance

Hawkes savage1987swb at hotmail.com
Wed Nov 14 09:05:30 MST 2012


Hello

I'm struggling to install this module, it's a .zip rather than the
normal .vmod, and I keep being told it's not a valid module, anyway to
fix it?

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=37077#p37077


More information about the messages mailing list