[messages] [Technical Support & Bugs] No Retreat - Problem with Cards

StarPit starpit64 at yahoo.com
Mon Sep 3 13:48:43 MST 2012


Hi,
my friend and I have a problem with the cards playing No Retreat (NR,
actual version 1.4.1).

When I start a game playing the Axis side, I can draw cards normally and
can use the units without any problems.
Then it is the Russian`s turn and he can not draw any Russian cards!?
We have changed sides, synchronized again but always with the same
result... only one side can draw cards.

When I start a _solitaire_ game I can draw cards for both sides
normally.

We played NR two months ago without any problems... this is strange!

We tried playing NR using Vassal 3.1.19 and 3.1.20 with the same (bad)
result. Always only one side can draw cards.

My system:
Intel i7-2600K with 3,4 GHz
Win 7, 64 Bit, 16 GB
Java 1.6.0.35
Geforce GTX 570

I had to change my secret name in Vassal manually some weeks ago because
I had two different passwords 
for the my Vassal name on two computers. So I could not continue a game
(Breakout: Normandy) on my second computer.
I changed my secret name manually in the preferences and all worked
fine.


My Secret Name for No Retreat is identical in:

C:\Users\...\AppData\Roaming\VASSAL\Preferences\
C:\Users\...\VASSAL\Preferences\

So THIS can not be the problem...  :?: 

Playing NR using Vassal makes soooooo much fun. Hope you can help us to
start another NR-game soon.

Thank you very much in advance...

Best,
Peter

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35879#p35879


More information about the messages mailing list