[messages] [General Discussion] 3.2.X and 3.1.19 compatibility

JoelCFC25 jkoepp at yahoo.com
Tue Sep 4 17:55:58 MST 2012


Logfiles from the 3.2 beta will __not__ be usable in 3.1.x[1]

I think this is something that's going to have to be made more explicit
for users, because there are a number of modules floating around out
there now that require 3.2 beta due to the new features that have been
added: Andean Abyss, B-17, the playtest module for A Distant Plain (I
think?), et al.

[1] http://www.vassalengine.org/forum/viewtopic.php?p=35056#p35056


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35900#p35900


More information about the messages mailing list