[messages] [Developers] Java 1.5 Support?

uckelman uckelman at nomic.net
Wed Sep 5 12:24:57 MST 2012


"Brent Easton" wrote:
> What's our policy on Java 1.5 support for Vassal 3.2? The current
> build does not compile or run (after fixing compile errors) using Java
> 1.5.


I asked what you were getting for errors a while back. Could you give me
a list so I can look into which libraries are causing the problem?

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=35914#p35914


More information about the messages mailing list