[messages] [Technical Support & Bugs] Running 2 versions on same machine?

chap chris at cmgrafik.com
Tue Sep 11 10:36:27 MST 2012


Heya,

Is it possible to run both the 3.2 beta version and an earlier version
(3.1.15) on the same machine? I am unable to launch 3.2 beta though I
have it installed through a custom install separate of 3.1.15. I can
launch 3.1.5. And when I only had 3.2 installed it launched fine.
The reason I want this is so I can test stuff on beta but build/play on
3.1.
I'm running Windows XP 64 bit FWIW.

thanks,

Chris

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=36004#p36004


More information about the messages mailing list