[messages] [Technical Support & Bugs] VASSAL only works with some window managers

crispycritter tcrispin at austin.rr.com
Tue Sep 11 23:07:07 MST 2012


LINUX MINT 3.2.0-23
VASSAL 3.1.20
JAVA 1.7.0_03

Running the standard window manager (KDE) everything I've tried works
fine (Fire in the East).  So HW isn't an issue.  Performance is about
what I would expect

But I don't like KDE (or GNOME), preferring a minimalist window/desktop
environment.  But therein when I launch VASSAL the initial dialog
display but doesn't work. Clearly VASSAL is expecting something from the
window manager that minimal managers don't supply.  Detail: it starts,
and clicking FILE or TOOLS or HELP displays the sub-menu items, but none
can be selected by the mouse and no keyboard shortcuts work.

What is needed?

Am running my own window manager, loosely based on "Evil Window Manager"
-- no eye candy, etc.  All other programs I've tried, including KDE
stuff such as okular, run fine.

Any ideas?

Thanks

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=36013#p36013


More information about the messages mailing list