[messages] [Technical Support & Bugs] Drag and drop is different

Brigz brigz at comcast.net
Fri Sep 14 11:48:50 MST 2012


"uckelman" wrote:
> So 3.1.17 doesn't work for you with Java 7 Update 7, then?
> 
> -- 
> J.

Correct.

This is hard to pin down, because I installed new versions of Vassal and
Java at about the same time.

Just to clarrify, I use Vassal on a daily basis editing and modifying
various mods. I first noticed this after I installed 3.1.20. When ever I
upgrade Vassal I always run a few modules after the install to see if
anything has changed. That's when I first noticed this one change. So
I'm pretty sure it was a result of going from 3.1.17 directly to 3.1.20.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=36053#p36053


More information about the messages mailing list