[messages] [Technical Support & Bugs] VASSAL only works with some window managers

crispycritter tcrispin at austin.rr.com
Tue Sep 25 19:52:15 MST 2012


Hmmm.

I downloaded the VASSAL source, tweaked just the version number and the
splash screen (let's me make sure I'm getting the locally made code),
and with that change I no longer experience the window manager issues. 
Digging out the cause of the mismatch is outside my expertise and my
available time, but thought it worth mentioning.

Am not able to get Eclipse to recognize that subversion/subclipse/etc
are installed, although apt-get swears up and down that everything is
installed and up-to-date (and of course the Makefile works)  Have
followed the directions from the VASSAL wiki on using eclipse, and the
log file shows that I'm getting the specified library.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=36268#p36268


More information about the messages mailing list