[messages] [Technical Support & Bugs] 3.2.0-beta3 Does Not Work on OSX.

Howitzer99 xlotr2002 at yahoo.com
Thu Sep 27 22:37:51 MST 2012


Hi All,

Myself and several others have discovered that  3.2.0-beta3 is broken on
OSX, specifically versions 10.7.4 and 10.8.2 (so far).  I've posted a
message on BGG regarding this, and am re-posting it here so that the
right people get the information.

I've tried using the newest beta version on OSX 10.7.4, but it will not
start. The Vassal icon just bounced in the dock, and never launches.
Clicking the icon to raise the application causes it to close.

Can someone confirm that this version is actually working on OSX?
Previous version have never acted this way, even the previous
3.2.0-beta2 launches correctly.


Thanks,
Dave

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=36292#p36292


More information about the messages mailing list