[messages] [Module Support] Twilight Struggle - Can't deal cards

Joel Uckelman uckelman at nomic.net
Mon Aug 5 09:40:16 MST 2013


Thus spake santimenez:
> Hi,
> 
> I'm trying to play a PBEM game of TS but for some reason my opponent and
> me can't deal cards.
> 
> We are using VASSAL 3.2.7 and TS module 3.0.10a.
>

You need to use 3.1.20  with the TS module.
 
-- 
J.


More information about the messages mailing list