[messages] [Module Support] Arkham Horror Board Problems (Have read FAQ)

brainglitch 20eyes at gmail.com
Wed Aug 7 11:15:55 MST 2013


Tried with VASSAL 3.2.2 and 3.2.8. The latest Arkham from the list
online so I know that one's good. It is probably java doing it since I
think I saw java in the error logs. How do I a.) check java version and
b.) change to a compatible one?

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=41607#p41607


More information about the messages mailing list