[messages] Edit: Re: [Module Support] Arkham Horror Board Problems (Have read FAQ)

Joel Uckelman uckelman at nomic.net
Wed Aug 7 13:53:33 MST 2013


Thus spake brainglitch:
> 
> Running in Windows 7. Tried with VASSAL 3.2.2 and 3.2.8. Using the
> latest Arkham from the list online so I know that one's good. It is
> probably java doing it since I think I saw java in the error logs. How
> do I a.) check java version and b.) change to a compatible one?
>

The version of Java you're using is in the errorLog. Post your whole
errorLog from a run where you have the problem.
 
-- 
J.


More information about the messages mailing list