[messages] [Technical Support & Bugs] Modules won't import on Mac

Kobsj ccm_1052_tacks at hotmail.com
Sun Aug 18 09:41:02 MST 2013


I am new to vassal and am getting an error when I try to import modules
I have downloaded saying "Invalid Import File". I have tried multiple
files and tried redownloading them as well. The odd thing is that the
very first module did import just fine. The problem did not start until
I tried to import a second.

Model: iMac 21.5" Mid 2011
OS: Mac OSX 10.7.5
CPU: 2.5 GHz Intel Core 15
Memory: 8GB 1333 MHz DDR3
Video: AMD Radeon HD 6750M 512 MB
VASSAL: 3.2.8
Java: 1.7.0_25
Module: MageKnight_v284
Arkham_Horror_FFG v1.71
HeroQuest v0.9 (this is the one that worked)

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=41692#p41692


More information about the messages mailing list