[messages] [Technical Support & Bugs] Irregular Grid in Muti-Zoned Grid snap problem

Tim McCarron timothy.mccarron at sbcglobal.net
Sun Aug 25 14:53:44 MST 2013


You aren't doing anything wrong, but are slightly... I know oxymoron.

When you do irregular grids using a multizone, just like traits on a game
piece, the order that your grids are ordered/listed matter immensely

Luckily you don't have to undo what you've done - just right click your
zones/grids and move them up/down to reorder their 'importance'

In general what is listed at the bottom of tree takes precedence over all
the grids defined above it iirc otherwise it's the reverse of that

-----Original Message-----
From: messages [mailto:messages-bounces at vassalengine.org] On Behalf Of
flashsolutions
Sent: Sunday, August 25, 2013 4:01 PM
To: messages at vassalengine.org
Subject: [messages] [Technical Support & Bugs] Irregular Grid in Muti-Zoned
Grid snap problem

I am trying to assign irregular grids in multiple zones to my main board.

The grids I assigned to the main board work fine and the objects snap into
place as expected.

However, when I created multiple zones and try assign the irregular grids
within it, the objects will not snap to them.

I am new to this, so it could be something I am not understanding, but I
spent the better half of the day trying various things and could not get it
to work.  

The area not working is the 4 regions in yellow in the center of the board.
Dragging a domino to the board snaps it in place in all of the defined areas
around the main part of the board except those in the center where a second
zone has been defined.

It only seems to be an issue when I try to assign multiple zones in the same
map.

Also, When I disable stacking options, I am still able to place one domino
on top of another.  I could be wrong, but from what I read in the manuals
this should not be happening either.

Here are my CPU specs

Thank you for any light you can shed on these two issues.

Model: Dell Inspiron 1520
OS: Windows 7 Professional SP1
CPU: AMD Phenom II X4 840T Processor 2.90 Ghz
Memory: 6GB
Video: GeForce 8600M GT
VASSAL: 3.2.8
Java: 7.0.150

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=41810#p41810
_______________________________________________
messages mailing list
messages at vassalengine.org
http://www.vassalengine.org/mailman/listinfo/messages
 

__________ Information from ESET Smart Security, version of virus signature
database 8727 (20130825) __________

The message was checked by ESET Smart Security.

http://www.eset.com
 
 

__________ Information from ESET Smart Security, version of virus signature
database 8727 (20130825) __________

The message was checked by ESET Smart Security.

http://www.eset.com
 



More information about the messages mailing list