[messages] [Technical Support & Bugs] Vassal load error with Mac OSX 10.9 Developer update 6

Flishard digital.wraith at me.com
Mon Aug 26 10:12:19 MST 2013


Last time i ran Vassal, i think was Java 6, back in my 10.6 OS days. So,
sorry.. can't be sure.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=41821#p41821


More information about the messages mailing list