[messages] [Technical Support & Bugs] Problem with Twilight Struggle in v 3.2.2

Michael Kiefte mkiefte at dal.ca
Tue Feb 12 06:40:40 MST 2013


The Twilight Struggle module uses a lot of custom classes.  You should use
the latest 3.1 version of VASSAL.

That being said, there's nothing particularly special about any of the
cards....

- m.

On 12 February 2013 02:14, Kihon <cs.mccann at ntlworld.com> wrote:

> Hi
> Just noticed this myself.
> Tried manually dealing card and also noticed card 27 is blank.
> Which version of vassal should be used?
> Is 3.2.2 worth having, seems to have problems with many modules and
> seems to load slower!
>
> Cheers
>
>
> ______________________________**_________________
> Read this topic online here:
> http://www.vassalengine.org/**forum/viewtopic.php?p=38608#**p38608<http://www.vassalengine.org/forum/viewtopic.php?p=38608#p38608>
>
> ______________________________**_________________
> messages mailing list
> messages at vassalengine.org
> http://www.vassalengine.org/**mailman/listinfo/messages<http://www.vassalengine.org/mailman/listinfo/messages>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20130212/e93ad698/attachment.html>


More information about the messages mailing list