[messages] [Technical Support & Bugs] Vassal 3.2.2 on Mac OSX won't start

dhurtt dale_hurtt at yahoo.com
Mon Feb 25 08:56:56 MST 2013


I played Vassal online last night with no problem and have been using it
without problem for awhile. This morning I go to open Vassal and the
icon simply "bounces" but Vassal does not open. I reinstalled from my
saved DMG and still the same behavior (after being warned that this is
an application downloaded from the internet). I downloaded Vassal again,
just in case, but I still get the same behavior.

What can I look at to see what is causing the issue. The Mac Vassal
seems to be a self-contained package and I am not quite sure where to
look. I looked through the user guide for "error" and "troubleshooting",
trying to find where the error logs are located, but no luck.

We need the following information: 

- Model: iMac
- Operating System: 10.8.2
- CPU: 3.4 GHz Intel Core i7 
- Memory: 32 GB 
- Video Card: integrated
- Vassal version: 3.2.2
- Java version. Get it here 
- Vassal module name and version: I don't get that far
- I click on the package/app included in the DMG. It bounces up one time
and the application does not start.

Thanks in advance,

Dale Hurtt

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=38905#p38905


More information about the messages mailing list