[messages] [Technical Support & Bugs] Running 2 versions of Vassal on same computer

Joel Uckelman uckelman at nomic.net
Thu Feb 28 11:55:59 MST 2013


Thus spake ericflipp:
> I want to play Squad Leader which uses an older version of Vassal and
> C&C:Napoleonics new expansion which needs the current version. I tried
> to install both versions but am unsuccessful. Can two diffenrent
> versions exist on the same computer?

Yes. Can you describe in what way you were unsuccessful?

-- 
J.


More information about the messages mailing list