[messages] [Technical Support & Bugs] Problem with Twilight Struggle in v 3.2.2

Michael Kiefte mkiefte at dal.ca
Sun Jan 13 14:21:41 MST 2013


You're going to have to use the older version of VASSAL to use the Twilight Struggle module until it is updated. It has nothing to do with your OS. 

- M. 

On 2013-01-13, at 3:50 PM, EdPrem <dieeons at gmail.com> wrote:

> I was having the same problem with my MacAir.  So it is not OS
> specific...
> 
> Is this fixed yet?
> 
> _______________________________________________
> Read this topic online here:
> http://www.vassalengine.org/forum/viewtopic.php?p=38023#p38023
> _______________________________________________
> messages mailing list
> messages at vassalengine.org
> http://www.vassalengine.org/mailman/listinfo/messages
> 


More information about the messages mailing list