[messages] [Technical Support & Bugs] "VASSAL-3.2.2 is damaged" error on mac?

pancreasboy twistedpancreas at hotmail.com
Tue Jan 22 03:42:06 MST 2013


- iMac 
- 10.8.2
- Intel Core 2 Duo 2.66GHz 
- 4Gb 
- NVIDIA GeForce 9400
- Vassal version. 3.2.2 
- Java version. 1.7.0_11

Hi there I've downloaded the VASSAL-3.2.2-macosx 9.13.05 PM.dmg and
tried to install it on my mac but I keep getting this error...

[1]

I've had no problems installing Vassal in the past and was wondering if
anyone could help?

Thanks in advance,

PB

[1] http://www.twistedpancreas.com/misc/vassalError.jpg


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=38156#p38156


More information about the messages mailing list