[messages] [Module Support] VASL - Support for Virtual ASL

warhawk1955 warhawk1955 at yahoo.com
Mon Jan 28 13:33:09 MST 2013


I have the latest version of VASSAL and have downloaded the lastest
version of VASL. When I try to load the VASl Mod I get the following
error message The verison of VASL you are trying to load is incompatible
with VASSAL 3.2.2. Please check www.advancedsquadleader.net[1] for a
newer version of VASL, or load this version of VASL with VASSAL 3.1.20..

My question is there a newer version of VASL other then VASLV592? Or
second how can i revert to VASSAL 3.1.20?

Thanks in advance,
Bruce

[1] http://www.advancedsquadleader.net


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=38265#p38265


More information about the messages mailing list