[messages] Edit: Re: [Module Support] Twilight Struggle - Online/LAN play not working

Rym rymsonbalentien at gmail.com
Sat Oct 5 05:40:03 MST 2013


[This message has been edited.]

Hi there,

I'm having an issue with playing TS. I add that I'm playing via LAN
cause it might be part of the issue. I don't know. When I try to play a
game (both pc's on 3.2.8 - windows 7) I can create the game just fine
and my opponent can synchronize with me just fine as well. My opponent
always starts out as the same side I am on. So if I am american, my
opponent wil also start as American, he'll have to manually choose to
switch sides - I do not know if this is a feature or bug. Anyway, after
he switches sides, We both can deal cards to ourselves, pick a headline
card and play it. However after EVERY action (choose headline card, play
headline event) both me and my opp. MUST click 'switch sides' again and
choose his side again in order to take another action. So for instance
it will go like this:

We both have our cards dealt, both are on our respective sides:

American: chooses headline card
Soviet: Choose to retire and rechose soviet
Soviet: pick headline card
American: retire and rechose American
American: flip card

etc etc. The order might not be perfect, but you get the gist. Every
move we want to play we need to retire and rechose a side. Any ideas?

Btw I checked and I am on the VASSAL legacy server (as far as i know it
was default like this)

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=42288#p42288


More information about the messages mailing list