[messages] [Technical Support & Bugs] Can not open modules

Joel Uckelman uckelman at nomic.net
Sun Oct 13 04:48:28 MST 2013


Thus spake Geralt:
> No one? maybe 32 bit version of java would help (but it should work with
> 64 bit version)? 
> 
> Also I will add I have comodo firewall and nod32 (v6) antivirus.
>

Something---possibly your firewall---is blocking VASSAL from connecting
over the loopback interface (127.0.0.1).

-- 
J.


More information about the messages mailing list