[messages] [Technical Support & Bugs] "x.vsav is not a valid Vassal module"

Artfiel vintheimer at gmail.com
Sun Oct 27 08:29:48 MST 2013


Oh, and the standard stuff... Windows 7 64-bit but with 32-bit Java. / T

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=42547#p42547


More information about the messages mailing list