[messages] Edit: Re: [Technical Support & Bugs] "x.vsav is not a valid Vassal module"

Artfiel vintheimer at gmail.com
Sun Oct 27 08:30:15 MST 2013


[This message has been edited.]

Sigh,

Downloaded both latest Java version (7 build 45) and fiddled some with
Avast Internet Security (full version) and after that I cannot open any
games. If I try to open directly by clicking on the save, the smaller
Vassal window opens and nothing happens, then it closes after say 30
seconds. If I try to open Vassal first, then open module I get a message
saying "x.vsav is not a valid VASSAL module" and then Vassal.exe shuts
down.

I have tried turning off my AV and going back to previous Java versions
with no luck. I had played Vassal with Avast and older Java before
without problem. I looked at what seemed to be similar problems in
previous posts but that doesn´t get me anywhere either. From some
comments before it shouldn´t be Java causing the problem because then
Vassal wouldn´t open at all?

Windows 7 64-bit but with 32-bit Java.

Thankful for any suggestions / Tobias

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=42546#p42546


More information about the messages mailing list