[messages] Edit: Re: [Technical Support & Bugs] "x.vsav is not a valid Vassal module"

Joel Uckelman uckelman at nomic.net
Sun Oct 27 08:31:50 MST 2013


Thus spake Artfiel:
> [This message has been edited.]
> 
> Sigh,
> 
> Downloaded both latest Java version (7 build 45) and fiddled some with
> Avast Internet Security (full version) and after that I cannot open any
> games. If I try to open directly by clicking on the save, the smaller
> Vassal window opens and nothing happens, then it closes after say 30
> seconds. If I try to open Vassal first, then open module I get a message
> saying "x.vsav is not a valid VASSAL module" and then Vassal.exe shuts
> down.
> 
> I have tried turning off my AV and going back to previous Java versions
> with no luck. I had played Vassal with Avast and older Java before
> without problem. I looked at what seemed to be similar problems in
> previous posts but that doesn´t get me anywhere either. From some
> comments before it shouldn´t be Java causing the problem because then
> Vassal wouldn´t open at all?

Post the contents of the errorLog.

  http://www.vassalengine.org/wiki/Error_Logs

We can't help you without that.

-- 
J.


More information about the messages mailing list