[messages] [Technical Support & Bugs] Won't Launch on Mavericks

Quisition eskil.swahn at icloud.com
Tue Oct 29 15:58:18 MST 2013


As far as I can tell Vassal needs Java SE 6 as well which is removed by
the upgrade to Mavericks. Is there any way to get Vassal running on Java
7 instead and avoid reinstalling the ancient Java?

/Quisition

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=42565#p42565


More information about the messages mailing list