[messages] Edit: Re: [Technical Support & Bugs] Can't run 3.2.8

Grotius grwatson at compuserve.com
Mon Sep 2 21:38:45 MST 2013


[This message has been edited.]

I've never had trouble running Vassal before, but I just tried to
upgrade to 3.2.8, and now I can't get it to start.  I double-click the
.exe icon, and nothing happens.  I don't see a Vassal app or process in
Task Manager.

I've tried running in compatibility mode, and running as administrator;
no luck.  Tried rebooting; no help.  Also, when I install 3.2.8, I
invariably see a message that 3.1.18 is already installed; I agree to
uninstall it; 3.2.8 seems to install; but it doesn't work.  If I delete
the 3.2.8 folder and restart, I still get the message that 3.1.18 is
installed.  I tried nuking 3.1.18 from Control Panel, but that didn't
work; I gather you don't uninstall Vassal that way.

Here's my info:

Model: AVA Direct, custom-built 
OS: WIndows 7 Ultimate Service Pack 1
CPU: Intel i7 930 at 2.8GHz (quad core)
Memory: 12GB 
Video: GeForce GTX 580 
VASSAL: 3.2.8
Java:  1.7.0_25 from Oracle Corporation
Module: N/A (though I'm trying to run the TCS module Canadian Crucible)
Chrome is my default browser.

Could Java be the problem?  I've noticed that Chrome always asks
permission when I load a webpage that wants to run Java. 

Any help would be appreciated.  This is a bummer.  :(

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=41908#p41908


More information about the messages mailing list