[messages] [Technical Support & Bugs] Can't run 3.2.8

Joel Uckelman uckelman at nomic.net
Tue Sep 3 11:34:23 MST 2013


Thus spake Grotius:
> Uckelman, thanks for that guidance; it saved the day.  Installing 64-bit
> Java fixed things.  I cleverly forgot to mention that I'm running 64-bit
> Windows.

Great. I'm glad it helped. That page solves the "VASSAL won't start"
problem for nearly everybody who has it. 
 
> I guess that old Vassal fragment is still floating around in my
> registry, but I'm too chicken to poke around in there, so I'll just live
> with it.  Vassal 3.2.8 is working perfectly now.

There are some changes to the installer which will appear in 3.2.9
which will clean up any leftover registry keys, so if you keep up
with new versions of VASSAL, that problem will take care of itself.
 
-- 
J.


More information about the messages mailing list