[messages] [Technical Support & Bugs] Vassal-3.2.10 wont start

Joel Uckelman uckelman at nomic.net
Sun Apr 6 14:56:08 CEST 2014


Thus spake sithstalker:
> Yes, I checked and only have one version, in a folder "jre6" under
> "program files".
>

That's not the way to check. You need to look in "Add/Remove Programs".
 
-- 
J.


More information about the messages mailing list