[messages] [Technical Support & Bugs] It won't load

lakendter lakendter at yahoo.com
Sat Feb 1 22:58:50 CET 2014


Can anyone at least tell me the expect Java versions for Vassal?  Do I
need the 32 or 64 bit version?

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=43770#p43770


More information about the messages mailing list