[messages] [Technical Support & Bugs] It won't load

Joel Uckelman uckelman at nomic.net
Sun Feb 2 00:05:48 CET 2014


Thus spake lakendter:
> Can anyone at least tell me the expect Java versions for Vassal?  Do I
> need the 32 or 64 bit version?

You need Java 5 or later. We recommend using something newer if you
can. You should be able to use either 32- or 64-bit Java, though we
recommend using 64-bit Java on 64-bit machines.

-- 
J.


More information about the messages mailing list