[messages] [Technical Support & Bugs] Vassal-3.2.10 wont start

Joel Uckelman uckelman at nomic.net
Tue Feb 11 09:09:10 CET 2014


Thus spake BSkene:
> I am having precisely the same problem, running Windows 8.1 I tried the
> 3.2.11 version, and windows didn't want to run the exe, claiming it was
> a threat. I ran it anyway and it didn't launch either after
> isntallation.
>

What version of Java do you have? Have you checked that you don't have
both Java 6 and java 7 installed at once?
 
-- 
J.


More information about the messages mailing list