[messages] [Technical Support & Bugs] Vassal-3.2.10 wont start

vorman87 mwhitehead87 at hotmail.co.uk
Tue Feb 11 18:47:59 CET 2014


"uckelman" wrote:
> Thus spake sithstalker:
> > I am having the same problem. When Vassal 3.2.10 is launched for the
> > first time, it places a folder labelled "launch4j-tmp" in the
> Java/JRE6
> > folder under "Program Files". With that folder in place, the program
> > will not start. Once that folder and the files contained therein are
> > removed, Vassal will start, but every time it starts, it replaces
> the
> > "launch4j-tmp" folder, which makes it rather inconvenient to use.
> I'm
> > running Windows 8.1 Pro, and Vassal 3.2.0 worked fine prior to the
> > installation of 3.2.10.
> >
> 
> Apparently newer versions of Windows don't support one of the options
> which was in Launch4j prior to 3.1.0-beta2. I've updated the config
> file we give to Launch4j and am now building VASSAL.exe with Launch4j
> 3.1.0-beta2.
> 
> Please try VASSAL 3.2.11-svn9002 and let me know if this resolves the
> problem for you:
> 
>   http://vassalengine.sourceforge.net/bui ... indows.exe[1]
> 
> -- 
> J.



So, I downloaded and installed this version of Vassal.  Uninstalled all
the others but still nothing.  I'm running it as admin, have even tried
compatibility mode set to XP, I've allowed it through my firewall and
I'm definately sure I only have Java 7 64bit.  Also, I'm not getting
this "launch4j" folder anymore... good or bad?

Also, may attmept with the older version of Vassal didnt work either.

[1] http://vassalengine.sourceforge.net/builds/VASSAL-3.2.11-svn9002-windows.exe


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=43894#p43894


More information about the messages mailing list