[messages] [Technical Support & Bugs] Installed 3.2.10 runs as though it's 3.2.9 and won't go away

alsandor alsandor at rogers.com
Wed Feb 12 00:40:06 CET 2014


As the title says, I can't get 3.2.10 to go away even after installing
3.2.7 over it.  I did that before to fix problems with module
construction when 3.2.8 started futzing with cards, and now I seem to be
having the same problem again.   Stacks of cards are unuseable, the
context menu doesn't appear and you can't drag them off the deck.

And I don't even know if I'm actually running 3.2.9 or 3.2.10.  To make
matters more murky, the Windows uninstaller says I have both 3.2.9 and
3.2.10 running simultaneously...

I have now uninstalled both.  Hopefully that will mean I will be running
in 3.2.7.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=43898#p43898


More information about the messages mailing list