[messages] [Technical Support & Bugs] Installed 3.2.10 runs as though it's 3.2.9 and won't go away

JoelCFC25 jkoepp at yahoo.com
Wed Feb 12 01:01:17 CET 2014


It will be virtually impossible to diagnose the problems you are having
with cards and decks unless you can provide a link to the module you're
working on so someone can take a look at it. 

When VASSAL is running, there should be an item in the Tools menu called
"Show Error Log". The VASSAL version will be reported in one of the
first few lines of this display. 

I can't think of any valid module construction rationale for reverting
back to 3.2.7, based on my knowledge of the bug fixes in the versions
since then.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=43899#p43899


More information about the messages mailing list