[messages] [Technical Support & Bugs] Vassal-3.2.10 wont start

Joel Uckelman uckelman at nomic.net
Wed Feb 12 10:31:59 CET 2014


Thus spake BSkene:
> I wonder if anyone running Windows 8.1 is able to open 3.2.10?
>

I have no idea, as I haven't been able to get anyone else using Windows
8.1 to try it and report on the results.

Please do what I recommended to sithstalker.
 
-- 
J.


More information about the messages mailing list