[messages] [Technical Support & Bugs] Installed 3.2.10 runs as though it's 3.2.9 and won't go away

alsandor alsandor at rogers.com
Fri Feb 14 23:19:04 CET 2014


I uninstalled it from the Uninstall option in Computer (Windows 7). 
What started up (when I said yes, start up the new version of Vassal)
failed to open any of the items in my library and gave me the error log
instead, stating it was 3.2.7.  If this offer is not having the new
version replace the old one, I hardly see the point in it.

I have since found the shortcut to the version 3.2.10 and it seems to be
the right one (saved a file as 3.2.10).  Couldn't this process be
simplified by offering to erase all previous versions the way Java does?

I'm guessing the only way I can run different versions is to store them
in different directories but I am not offered any choice of destination
so it will always install where it is directed to by the installer.  If
I wanted two versions, how wold I prevent one from installing over the
other?

I may have sussed out the problem with cards.  I have to check something
out but I suspect I know what it is.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=43938#p43938


More information about the messages mailing list