[messages] [Technical Support & Bugs] Vassal-3.2.10 wont start

BSkene anebo10 at gmail.com
Wed Feb 19 15:34:36 CET 2014


"uckelman" wrote:
> Thus spake BSkene:
> > 
> > Ok, I usually start it from the desktop icon--IIRC whenever I tried
> to
> > start it form the apps page (or whatever microsoft calls it) it
> wouldn't
> > start at all.
> 
> Hold on to that second problem. I'd like to investigate that once we
> solve the present one.
>  
> > Here is a screenshot of the processes tab relevant to Java (the
> whole
> > thing is much larger than a single screen I looked over the whole
> list
> > and I did did not see a line for java.exe):
> 
> There appears to be a context menu available from the column headers
> in
> the Processes tab which lets you determine which columns are
> displayed.
> Please turn on "PID", "Command line", and "Process name" and tell me
> what
> those columns say for the "Java(TM) Platform SE binary" entry between
> a successful and a failed run of VASSAL.
> 
> -- 
> J.

Ok. but I was only to figure out what you meant by "context menu"
through blind luck.
 PID: 1480
Process name" javaw.exe
"Command line:C:\Program Files \java\jre6\bin\javaw.exe"-...

I bet what you want to know is hidden by that ellipsis but I could not
figure out how to expand it But I did manage to go to the details tab
which confirms that java.exe is running

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=44006#p44006


More information about the messages mailing list