[messages] Edit: Re: [Module Support] Error with Twilight Struggle Version 3.1.1

Hetfield72 bpierce72 at gmail.com
Sat Jul 5 22:01:10 CEST 2014


[This message has been edited.]

Hi mkiefte,

I am a bit to new to Vassal so I'm not totally sure how to do it
correctly. I joined a game to get the error, clicked Begin log and tried
to save it, then clicked end log. However the file doesn't show up
anywhere! Also the error that I receive pops up before I am able to
begin a log file so I'm not sure if it would be recorded or not.

I __am__ able to see an Error log on the main Vassal screen under Help
so I  will try to send this to you via PM. I'm not sure if it is helpful
or not.

Update: I was able to successfully join a game with someone after they
initiated it. This happened when I was trying to duplicate the error. He
determined he was running an identical Vassal and TS module as me. This
is the first person it has worked with recently, but I am still able to
get the error by joining any other game. It still fails 99% of the time.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=45570#p45570


More information about the messages mailing list