[messages] [Module Support] Error with Twilight Struggle Version 3.1.1

Joel Uckelman uckelman at nomic.net
Sun Jul 6 19:12:58 CEST 2014


Thus spake Hetfield72:
> 
> I have uninstalled Vassal and deleted the modules multiple times and
> reinstalled fresh copies from the webpage. I have tried to uninstall and
> reinstall Java.

This is for you and anyone else who comes across this post:

Reinstalling a module, VASSAL, or Java without a specific reason to
suspect that one of them is corrupt is a waste of time and makes it
harder to establish what state things are in when troubleshooting. If
VASSAL runs, it's unlikely that VASSAL or Java is corrupt. Similarly, if
you can load a module, it's unlikely that the module is corrupt.

-- 
J.


More information about the messages mailing list